Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
Autor Wiadomość
 Tytuł: mchat - problem
PostNapisane: 2013-05-23 10:36:19 
Legenda forum

Dołączył(a): 2008-04-10 22:54:31
Posty: 3900
Lokalizacja: Bydgoszcz
Płeć: Mężczyzna
GG: 1108480
Telefon: Czarny
Obecne moto: YZF 600R
Hej rysiaczek

Co jakiś czas na forum wykrzacza się mchat rozdupiając jednocześnie czcionki na stronie głównej. Po chwili zazwyczaj wraca do normy. Dzieje się tak od czasu upgrejdu chata.

U góry wyświetlany jest taki błąd:
[phpBB Debug] PHP Warning: in file [ROOT]/mchat.php on line 824: Invalid argument supplied for foreach()

Działo się to na przynajmniej 3 kompach (wszedzie firefox)

PS Czasem też shoutbox łapie dziwne przymulenia na krótką chwilę.


Góra
 Zobacz profil  
 
 Tytuł: Re: mchat - problem
PostNapisane: 2013-05-23 10:36:19 
admin ręczy i poleca:)

Dołączył(a):2011-10-03
Posty: 714
Lokalizacja: Polska

PostNapisane: 2013-05-23 10:41:18 
Wcale nie jestem uzależniony od forum

Dołączył(a): 2011-09-28 09:12:05
Posty: 1460
Lokalizacja: Kraków,Skawina i inne Wioski :)
Płeć: Mężczyzna
GG: 9369302
Telefon: zaufania....
Obecne moto: odjechalo w swiat
Nemmo napisał(a):
PS Czasem też shoutbox łapie dziwne przymulenia na krótką chwilę.



nie czasem... dość często... niekoniecznie gdy jest bardzo "obciążony".


Góra
 Zobacz profil  
 
PostNapisane: 2014-12-16 12:55:11 
Wcale nie jestem uzależniony od forum

Dołączył(a): 2011-02-15 15:47:22
Posty: 1051
Lokalizacja: 3miasto
Płeć: Mężczyzna
GG: 2794713
Telefon: my0 k1z 10m
Obecne moto: FZ6N
czat znów leży, nie da się pisać wiadomości, niezależnie od przeglądarki, trybu prywatnego, cache itp.

przy dodawaniu nowego wpisu odpowiedź ma status 503 (Service unavailable). krzyczy że zgubił połączenie z bazą danych.

po łyknięciu problemu przez firebuga zwracany error błędu to:
Cytuj:

Błąd ogólny
SQL ERROR [ mysql4 ]

Lost connection to MySQL server during query [2013]

Wystąpił błąd bazy danych podczas pobierania tej strony. Jeśli problem będzie się powtarzał, skontaktuj się z administratorem.

Poinformuj administratora lub webmastera: forum@motocykl.org


inne zapytania nie wykrzaczają, poniżej screen z firebuga


edit: co ciekawe, delciak dziś mógł napisać, a zarówno Toperz jak i ja nie możemy. :/


Załączniki:
Komentarz: firebug info
errorMchat.png [47.74 KiB]
Pobrane 63 razy
Góra
 Zobacz profil  
 
PostNapisane: 2014-12-16 13:01:38 
Admin Motocykl.org

Dołączył(a): 2011-09-23 17:46:40
Posty: 150
Lokalizacja: Kraków
Płeć: Mężczyzna
Obecne moto: FZ6 S2
Misiak, dzięki za info na pm i zrzut z fbugiem, postaram się wieczorem zerknąć na to.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Administracja forum: admin@motocykl.org