Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 30 ]  Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
PostNapisane: 2016-01-07 15:31:25 
Moderator globalny

Dołączył(a): 2011-02-15 15:47:22
Posty: 1265
Lokalizacja: 3miasto
Płeć: Mężczyzna
GG: 2794713
Telefon: my0 k1z 10m
Obecne moto: FZ6N
hej, prośba do admina o przepchnięcie tabeli sesji (jak w tytule)

pomimo czyszczenia cache i cookiesów nie mogę się zalogować normalnie z przeglądarki. w trybie prywatnym (jak widać) wchodzę bez problemów.

Kod:
General Error
SQL ERROR [ mysql4 ]

Table './motocykl/tcat3_sessions_keys' is marked as crashed and should be repaired [145]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-07 15:31:25 
admin ręczy i poleca:)

Dołączył(a):2011-10-03
Posty: 714
Lokalizacja: Polska

PostNapisane: 2016-01-09 23:02:49 
Zamykacz opon

Dołączył(a): 2012-08-05 08:39:48
Posty: 200
Lokalizacja: Kołobrzeg
Płeć: Mężczyzna
GG: 4001806
Skype: maciej_pk
Obecne moto: Yamaha FZ1 Fazer
U mnie jest to samo.


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-09 23:22:52 
Mistrz prostej

Dołączył(a): 2011-05-19 22:40:18
Posty: 142
Lokalizacja: Gliwice
Płeć: Mężczyzna
Obecne moto: FZ6 Fazer 2008
misiakw napisał(a):
pomimo czyszczenia cache i cookiesów nie mogę się zalogować normalnie z przeglądarki. w trybie prywatnym (jak widać) wchodzę bez problemów.

Bo w trybie prywatnym nie masz zaznaczonej opcji "Zaloguj mnie automatycznie przy każdej wizycie" :P Usunięcie cookies wystarcza (i niezaznaczona ta opcja).


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-10 00:34:10 
Zamykacz opon

Dołączył(a): 2013-12-07 11:23:36
Posty: 293
Lokalizacja: WWY
Płeć: Mężczyzna
Obecne moto: VFR800F
No dobra, a dlaczego do tej pory to działało a teraz nie idzie?


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-10 00:58:02 
Mistrz prostej

Dołączył(a): 2011-05-19 22:40:18
Posty: 142
Lokalizacja: Gliwice
Płeć: Mężczyzna
Obecne moto: FZ6 Fazer 2008
Bo się tabela w bazie wywaliła - dosyć częsty przypadek jak MySQLowi braknie miejsca na dysku albo w przypadku problemów z dyskami. Chociaż to że REPAIR TABLE dosyć sensownie działa i u mnie zawsze pomogło. Chociaż i tak w przypadku session_keys z phpBB to nawet dropnięcie tabeli by pomogło ;)


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-10 21:53:40 
Wcale nie jestem uzależniony od forum

Dołączył(a): 2012-01-29 15:38:22
Posty: 1083
Lokalizacja: Szprotawa
Płeć: Mężczyzna
Telefon: 697 226 949
Obecne moto: fzs 600 fazer 2000r
mam to samo, z tym że na tapatalk też nie działa. zalogowałem się jak kolega podał wyżej, incognito i niezaznaczone logowanie automatyczne, inaczej nie idzie


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-10 23:15:21 
Legenda forum

Dołączył(a): 2008-04-10 22:54:31
Posty: 3938
Lokalizacja: Bydgoszcz
Płeć: Mężczyzna
GG: 1108480
Telefon: Czarny
Obecne moto: YZF 600R
Chyba wszyscy mają/mieli ten problem. Wystarczy wyczyścić ciasteczka i wyłączyć logowanie automatyczne... bo z nim wciąż baza się wysypuje.


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-11 09:30:42 
Moderator globalny

Dołączył(a): 2011-02-15 15:47:22
Posty: 1265
Lokalizacja: 3miasto
Płeć: Mężczyzna
GG: 2794713
Telefon: my0 k1z 10m
Obecne moto: FZ6N
tomko222 napisał(a):
misiakw napisał(a):
pomimo czyszczenia cache i cookiesów nie mogę się zalogować normalnie z przeglądarki. w trybie prywatnym (jak widać) wchodzę bez problemów.

Bo w trybie prywatnym nie masz zaznaczonej opcji "Zaloguj mnie automatycznie przy każdej wizycie" Usunięcie cookies wystarcza (i niezaznaczona ta opcja).

si. chyba ze ktoś tak jak ja najpierw ustawia sobie proxiaka w domu z pewnymi cookiesami, bo zawodowo czyści pezweglądarkę całkowicie co 5 minut, a potem smeci że czyścił a wciąż nie trybi. potwierdzam że wyczyszczenie cookiesów jest wystarczajace... z tym że myślę że bazą i tak należało by się zająć, bo logowanie automatyczne to fajna sprawa...


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-11 19:28:29 
Legenda forum

Dołączył(a): 2008-04-10 22:54:31
Posty: 3938
Lokalizacja: Bydgoszcz
Płeć: Mężczyzna
GG: 1108480
Telefon: Czarny
Obecne moto: YZF 600R
Kolejne podobne błędy pojawiają się przy próbie zbanowania lub edycji użytkowników....


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-11 22:05:12 
Wcale nie jestem uzależniony od forum

Dołączył(a): 2012-01-29 15:38:22
Posty: 1083
Lokalizacja: Szprotawa
Płeć: Mężczyzna
Telefon: 697 226 949
Obecne moto: fzs 600 fazer 2000r
u mnie, po zalogowaniu jak chciałem otworzyć zdjęcie to wystąpił mi ten sam błąd


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-12 10:01:16 
Pryszczaty jeździec

Dołączył(a): 2013-09-20 23:52:21
Posty: 80
Lokalizacja: Płońsk
Płeć: Mężczyzna
GG: 3537379
Telefon: 665826261
Obecne moto: FZS 1000
u mnie najpierw ten błąd, wczoraj trafiłem na czarną listę i nie mogłem nic naskrobać...


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-12 22:44:07 
Zamykacz opon

Dołączył(a): 2012-12-01 16:35:28
Posty: 270
Lokalizacja: Katowice
Płeć: Mężczyzna
GG: 6404431
Telefon: 66205755dwa
Obecne moto: CBR F4i
Mam ten sam problem i faktycznie odznaczenie automatycznego logowania pomaga. Ciekawe kiedy uda się usunąć problem ?


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-15 23:30:30 
Mistrz prostej

Dołączył(a): 2012-08-14 23:59:33
Posty: 138
Płeć: Mężczyzna
Obecne moto: FZS6 06
Czy idzie coś zrobić żeby się zalogować przez tapatalk?


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-16 00:28:39 
Zamykacz opon

Dołączył(a): 2013-12-07 11:23:36
Posty: 293
Lokalizacja: WWY
Płeć: Mężczyzna
Obecne moto: VFR800F
To jeszcze coś ciekawego, jeśli korzystam z tableta i wchodzę tylko na forum momentalnie przekierowuje mnie na dziwne strony. Tak jest tylko jeśli wejdę na forum - każda inna strona nic takiego nie powoduje. Czyżby na serwerze był jakiś wirus?


Góra
 Zobacz profil  
 
PostNapisane: 2016-01-18 20:37:45 
Chop-luftmysza

Dołączył(a): 2012-09-20 09:21:17
Posty: 1102
Lokalizacja: Piaseczno
Płeć: Mężczyzna
Skype: toperzowy
Telefon: 609siedem46cztery51
Obecne moto: FZS 600
Przy wywalaniu postów


Załączniki:
Przechwytywanie.JPG [55.12 KiB]
Pobrane 80 razy
Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 30 ]  Przejdź na stronę 1, 2  Następna strona


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Administracja forum: admin@motocykl.org