Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 23 ]  Przejdź na stronę Poprzednia strona  1, 2
Autor Wiadomość
 Tytuł: Re: boty
PostNapisane: 2012-01-31 21:36:20 
Założyciel forum

Dołączył(a): 2005-06-15 18:42:35
Posty: 738
Lokalizacja: Piaseczno/Warszawa
Płeć: Mężczyzna
Obecne moto: Brak. Alfa Romeo 147
Nemmo napisał(a):
Jack moze ustaw zielonym mozliwosc zarzadzania grupami?


A co to da? Chodziło Ci chyba raczej o możliwośc usuwania użytkownikow, bo tylko w ten sposob moderator może wywalic bota. Chcecie abym zwykłym moderatorom dał taką możliwość?


Góra
 Zobacz profil  
 
 Tytuł: Re: Re: boty
PostNapisane: 2012-01-31 21:36:20 
admin ręczy i poleca:)

Dołączył(a):2011-10-03
Posty: 714
Lokalizacja: Polska

 Tytuł: Re: boty
PostNapisane: 2012-01-31 22:54:03 
Legenda forum

Dołączył(a): 2008-04-10 22:54:31
Posty: 3989
Lokalizacja: Bydgoszcz
Płeć: Mężczyzna
Telefon: Czarny
Obecne moto: YZF 600R
Chodzilo mi bardziej o mozliwosc ustawienia chociazby grupy domyslnej dla uzytkownika, bo zieloni o ile sie nic nie zmienilo tego nie moga....


Góra
 Zobacz profil  
 
 Tytuł: Re: boty
PostNapisane: 2012-02-11 20:12:42 
Funkiel Nówka

Dołączył(a): 2012-02-07 23:09:51
Posty: 2
Lokalizacja: Piaseczno
Płeć: Mężczyzna
Obecne moto: SV650N
Cześć. Miałem ten sam problem - mniej więcej od początku roku. Na jednym z for którym się zajmuję, odpaliłem Q&A Capcha - standardowo w phpbb 3 (odpowiadanie na przygotowane specjalnie pytanie). Dzięki temu jak ręką odjął ustąpił problem z botami. Przez ostatni tydzień nawet jednej sztuki. Możecie ewentualnie przetestować.


Góra
 Zobacz profil  
 
 Tytuł: Re: boty
PostNapisane: 2012-02-12 21:26:33 
Założyciel forum

Dołączył(a): 2005-06-15 18:42:35
Posty: 738
Lokalizacja: Piaseczno/Warszawa
Płeć: Mężczyzna
Obecne moto: Brak. Alfa Romeo 147
Nawet nie wiedziałem o tym pytaniu :)
Ustawiłem, zobaczymy co to zmieni.


Góra
 Zobacz profil  
 
 Tytuł: Re: boty
PostNapisane: 2012-02-13 22:37:15 
Legenda forum

Dołączył(a): 2008-04-10 22:54:31
Posty: 3989
Lokalizacja: Bydgoszcz
Płeć: Mężczyzna
Telefon: Czarny
Obecne moto: YZF 600R
No i wstepnie wyglada na to, ze problem z botami sie skonczyl. Jesli to sie potwierdzi wydaje mi sie, ze mozna wylaczyc dodatkowa aktywacje uzytkownikow przez administatora.


Góra
 Zobacz profil  
 
 Tytuł: Re: boty
PostNapisane: 2012-02-29 21:21:00 
Legenda forum

Dołączył(a): 2008-04-10 22:54:31
Posty: 3989
Lokalizacja: Bydgoszcz
Płeć: Mężczyzna
Telefon: Czarny
Obecne moto: YZF 600R
Prośba do rysaczka:

Mr.Jack podczas walki z botami ustawił, aby wszyscy nowo zarejestrowani dostawali grupę "Nowi Użytkownicy", która miała jakieś tam ograniczenia. Ze względu na fakt, że problem z botami już dawno rozwiązany to niech wszyscy nowo zarejestrowani trafiają już standardowo do "zarejestrowanych użytkowników".

Obędzie się bez bezsensownego zmieniania grup.

Z góry dzięki


Góra
 Zobacz profil  
 
 Tytuł: Re: boty
PostNapisane: 2012-03-01 00:04:46 
Admin Motocykl.org

Dołączył(a): 2011-09-23 17:46:40
Posty: 162
Lokalizacja: Kraków
Płeć: Mężczyzna
Obecne moto: chwilowo rower
Done, aczkolwiek chyba Wam Jack nie dopowiedział, że nowi byli przenoszeni do zarejestrowanych z automatu po 10 napisanych postach;)


Góra
 Zobacz profil  
 
 Tytuł: Re: boty
PostNapisane: 2012-03-01 09:10:09 
Legenda forum

Dołączył(a): 2008-04-10 22:54:31
Posty: 3989
Lokalizacja: Bydgoszcz
Płeć: Mężczyzna
Telefon: Czarny
Obecne moto: YZF 600R
No to akurat mnie nie dziwi.... jakoś często zapominał powiedzieć o wielu sprawach ;)

Dzięki :beer:


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 23 ]  Przejdź na stronę Poprzednia strona  1, 2


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Administracja forum: admin@motocykl.org