Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 20 ]  Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
PostNapisane: 2015-03-16 17:04:04 
Funkiel Nówka

Dołączył(a): 2015-03-16 16:33:17
Posty: 3
Płeć: Mężczyzna
Obecne moto: Yamaha Fazer S2
Witam wszystkich forumowiczów, chciałbym zasięgnąć porady w sprawie usterki jak dotąd przeze mnie nie zdiagnozowanej, występującej w Yamaha Fazer S2, a problem jest następujący:
podczas jazdy na moto kiedy temp. skoczy powyżej 86 stopni wyłącza się silnik. Po próbie uruchomienia wyskakuje check engine i nie ma możliwości uruchomienia silnika. Moto kręci jednak nie "zapala". Nadmienię że problem pojawia się tylko podczas jazdy, na wolnych obrotach nie wyłącza się, nagrzewa do temp. 100 stopni załącza się wentylator i temp. spada potem znowu rośnie i tak cały czas, jednak nie ma problemu z wyłączaniem silnika i błędem check engine spokojnie pracuje ok 30-40 min i nic się nie dzieje. Ponadto kiedy podczas jazdy wyłączy silnik i świeci się chceck, to po opadnięciu temperatury do poniżej 60 stopni check przestaje świecić, a silnik uruchamia się normalnie i można kontynuować jazdę. Jednak przy obecnych warunkach pogodowych można przejechać od 10-15 km i problem znowu się pojawia.
Płyn w chłodnicy jest, koloru niebieskiego.
Węże chłodnicy, wszystkie gorące.
Płyn w zbiorniczku wyrównawczym jest.
Wymieniałem akumulator, przywróciłem instalację elektryczną oświetlenia przednich lamp (do tej pory zamontowany przekaźnik, który obciążał instalacje, powodowało spadek napięcia na wolnych obrotach 12,4 v, na wyższych obrotach ok 5 tyś napięcie niecałe 13 v, po usunięciu przekaźników i przywróceniu instalacji do stanu fabrycznego napięcie prawidłowe 13,5v na niskich obrotach i 14,1 v na wysokich).
Czy ktoś z Was miał już takie objawy, co mogło paść albo dawać w lufę??
Czujnik temperatury?
Czujnik położenia wałku rozrządu?
Czy jest możliwość odczytania kodu błędu na wyświetlaczu moto bez podpinania pod komputer?
Z chęcią wysłucham wszelkich porad dotyczących usterki.


Góra
 Zobacz profil  
 
PostNapisane: 2015-03-16 17:04:04 
admin ręczy i poleca:)

Dołączył(a):2011-10-03
Posty: 714

PostNapisane: 2015-03-16 20:57:48 
Legenda forum

Dołączył(a): 2009-07-15 23:58:19
Posty: 3139
Lokalizacja: Łódź/Pabianice
Płeć: Mężczyzna
GG: 5396190
Telefon: 79273536dwa
Obecne moto: Yamaha MT-09 Tracer
Można zczytać błędy z poziomu licznika.
Sprawdź sobie w service manual'u.

13,5 na jałowych to bez szału ale ujdzie.


Góra
 Zobacz profil  
 
PostNapisane: 2015-03-17 09:49:31 
Mistrz Polski

Dołączył(a): 2013-02-04 15:11:08
Posty: 438
Lokalizacja: Łódź
Płeć: Mężczyzna
GG: 9684461
Obecne moto: FZS600
Problem wygląda na przegrzewający się element elektryki.
Czujnik temperatury nie ma raczej aż takiego wpływu na skład mieszanki, żeby zgasić silnik - aczkolwiek nie zaszkodzi go sprawdzić.
Jak chcesz to robić sam to poszukaj serwisówki do swojego motocykla, ewentualnie do FZS jest gdzieś tu na forum i sprawdź oporność wszystkich czujników szczególnie położenia wału.
Zapisz te wyniki, a potem powtórz wszystko jak się przegrzeje. Powinno się objawić co nie działa.
Ewentualnie drugi sposób to podmieniasz po jednym elemencie ze sprawnego motocykla i patrzysz czy też nawala.

Wracając jeszcze do elektryki to jesteś tak na granicy. Niby ok, ale nie zaszkodzi sprawdzić połączeń. Polecam to: http://www.electrosport.com/media/pdf/f ... iagram.pdf


Góra
 Zobacz profil  
 
PostNapisane: 2015-03-17 20:05:30 
Funkiel Nówka

Dołączył(a): 2015-03-16 16:33:17
Posty: 3
Płeć: Mężczyzna
Obecne moto: Yamaha Fazer S2
Dnia dzisiejszego dokonałem pomiaru napięcia bezpośrednio za regulatorem napięcia, przy obrotach niecałe 1 tyś obrotów napięcie 12,5 v, przy obrotach ok 5 tyś. napięcie ok 13,5 v. Przewiozłem się do momentu wyskoczenia check engine, z czytałem z wyświetlacza kod błędu:
30
dodatkowo wartości dla:
D:01- 17
D:03- 98
D:05- 25
D:06- 79
D:07- 0
D:08- 4.0
D:09- 12.1
D:20- on
D:21- on
D:30- 00
D:61- 41
D:62- 4
Błąd 30 wskazuje na czujnik przechyłu, dodam, że podczas manualnej diagnostyki z wyświetlacza, moto stał na dwóch kołach na wprost, nie był przechylony.
Ktoś mi może wyjaśni, czy temperatura oleju ma wpływ na alternator? Skoro jest zalany w oleju może tak być, że gdy jego temperatura wzrasta powoduje jakieś spięcie lub przebicie w alternatorze i wyłącza silnik?
Po 20 minutach, gdy temperatura spadła poniżej 60 stopni, mogłem kontynuować jazdę a chceck engine znikł.


Góra
 Zobacz profil  
 
PostNapisane: 2015-03-17 20:42:38 
Legenda forum

Dołączył(a): 2009-07-15 23:58:19
Posty: 3139
Lokalizacja: Łódź/Pabianice
Płeć: Mężczyzna
GG: 5396190
Telefon: 79273536dwa
Obecne moto: Yamaha MT-09 Tracer
Odepnij wtyczkę przed regulatorem:
- sprawdź przy zimnym silniku oporność między fazami, trzy przewody tej samej barwy
- po odpaleniu na każdej z faz przy wysokich obrotach powinno być nawet do 80-90 VAC

Od tego bym zaczął, Twój główny problem to ładowanie.


Góra
 Zobacz profil  
 
PostNapisane: 2015-03-17 23:52:23 
Funkiel Nówka

Dołączył(a): 2015-03-16 16:33:17
Posty: 3
Płeć: Mężczyzna
Obecne moto: Yamaha Fazer S2
Błąd nr 30 tak jak koledzy opisywali wcześniej związany jest z czujnikiem przechyłu umiejscowionym pod prawym boczkiem obok bezpieczników, to jest powód wywalania błędu check. W momencie kiedy podczas jazdy wyskoczy check engine, po zdjęciu boczku poruszaniu czujnikiem przechyłu błąd znika i można jechać nie czekając na spadek temperatury.
Teraz w wolnej chwili co w tym czujniku może być nie tak ;D
Wojtas, masz rację sprawdzę tak jak mówisz też wydaje mi się że jest za słabe ładowanie.


Góra
 Zobacz profil  
 
PostNapisane: 2015-03-18 00:07:15 
Mistrz Polski

Dołączył(a): 2009-08-16 19:46:14
Posty: 433
Lokalizacja: Wwa/B-stok
Płeć: Mężczyzna
Obecne moto: ZuK1300S
Może coś nie kontaktować. Ewentualnie sam układ walnięty.
Czujnik to pewnie akcelometr np taki ADXL

Może też być tak, że z tą temperaturą to zbieg okoliczności.
Pojeździsz potrzęsiesz, coś niezabangla w pomiarze
i komp uznaje wywrotkę, wyłacza zapłon na jakiś czas.

W ServiceManualu masz opisane jak przemierzyć ten czujnik
str. 8-149
Odkręcasz go i do 65 st ma mieć 0.4-1.4V Powyżej 3.7-4.4

Ewentualnie jakieś zakłócenie z zasilania.
Inna opcja to jakiś problem w Kompie, on akurat w ciepłym miejscu jest.
Może jak się nagrzeje to kiepsko mu działa ten pomiar z czujnika.
Ale skoro poruszałeś i się naprawiło, to stawiam na połączenia ewentualnie czujnik.

Trochę zabawy ale możesz wypuścić te przewody do multimetru.
Multimetr na tankbaga i w drogę, bedzie jaśniej :)

Jak dobrze rozumiem English to błąd 30 mówi konkretnie o zawieszeniu się czujnika.
latch up detected
Czyli komp "wie", że moto w ruchu, a nic się nie zmienia na czujniku i wywala błąd.


Góra
 Zobacz profil  
 
PostNapisane: 2015-03-18 11:49:57 
Mistrz prostej

Dołączył(a): 2009-11-07 11:11:23
Posty: 108
Lokalizacja: Kraków
Podnieś wolne obroty do 1250-1350. Penwienie ma to wpływu na gaśnięcie ale na biegu jałowym powinny być wyższe.


Góra
 Zobacz profil  
 
PostNapisane: 2018-06-14 12:40:04 
Funkiel Nówka

Dołączył(a): 2018-06-08 12:21:25
Posty: 6
Płeć: Mężczyzna
Obecne moto: Yamaha FZS 600 S2
Witam wszystkich forumowiczów, chciałbym zasięgnąć porady w sprawie usterki jak dotąd przeze mnie nie zdiagnozowanej, występującej w Yamaha Fazer S2, a problem jest następujący:
podczas jazdy na moto kiedy temp. skoczy powyżej 86 stopni wyłącza się silnik. Po próbie uruchomienia wyskakuje check engine i nie ma możliwości uruchomienia silnika. Moto kręci jednak nie "zapala". Nadmienię że problem pojawia się tylko podczas jazdy, na wolnych obrotach nie wyłącza się, nagrzewa do temp. 100 stopni załącza się wentylator i temp. spada potem znowu rośnie i tak cały czas, jednak nie ma problemu z wyłączaniem silnika i błędem check engine spokojnie pracuje ok 30-40 min i nic się nie dzieje. Ponadto kiedy podczas jazdy wyłączy silnik i świeci się chceck, to po opadnięciu temperatury do poniżej 60 stopni check przestaje świecić, a silnik uruchamia się normalnie i można kontynuować jazdę....[/i]

Witam,
Odświeżę temat. Po przejrzeniu wszystkich wpisów ten jest najbardziej zbliżony do sytuacji jaka jest u mnie. Nie znalazłem jednak rozwiązania problemu (prawdopodobna przyczyna jest w elektronice). U mnie sytuacja jest o tyle inna, że po zapaleniu się "kontrolki silnika" motor nie ma żadnych innych objawów. Jedzie dalej normalnie i można kontynuować spokojnie jazdę. Tak też robię, wkurza mnie tylko świecąca lampka "check". Co ciekawe, kontrolka gaśnie na wolnych obrotach (1100 -1200 obr.) i gdy tylko ruszę zapala się ponownie. Nie gaśnie jednak podczas jazdy mimo, że przykręcając gaz silnik ma obroty zbliżone do wolnych. Motocykl musi być zatrzymany, wtedy zgaśnie. W chłodne dni gdy temperatura ani razu nie osiągnie 84-86 st./C kontrolka nie zapala się w ogóle. Motor to Fazer 600 z 2010 roku S2.
Będę wdzięczny za każdą sugestię. Pozdrawiam wszystkich czytających. :D


Góra
 Zobacz profil  
 
PostNapisane: 2018-06-14 13:13:46 
Mistrz prostej

Dołączył(a): 2016-05-23 07:52:53
Posty: 197
Lokalizacja: Kraków
Płeć: Mężczyzna
Obecne moto: Fazer S2
josef frantz błędy odczytał?


Góra
 Zobacz profil  
 
PostNapisane: 2018-06-14 18:27:47 
Funkiel Nówka

Dołączył(a): 2018-06-08 12:21:25
Posty: 6
Płeć: Mężczyzna
Obecne moto: Yamaha FZS 600 S2
Witam,
Dziękuje za zainteresowanie i chęć pomocy. Nie odczytałem jeszcze błędów. Jestem bardzo, ale to bardzo zielony z systemu diagnostycznego tej maszyny. Co prawda dzięki informacją z sieci umiem go już zainicjować. Boję się jednak "wejść głębiej", aby nie zrobić sobie i fazerce krzywdy. Myślę, że dzień dwa, uda mi się te dane przedstawić. Jeszcze raz dziękuję i pozdrawiam.


Góra
 Zobacz profil  
 
PostNapisane: 2018-06-14 21:41:53 
Mistrz prostej

Dołączył(a): 2016-05-23 07:52:53
Posty: 197
Lokalizacja: Kraków
Płeć: Mężczyzna
Obecne moto: Fazer S2
josef frantz nic nie popsujesz odczytując błędy ;)


Góra
 Zobacz profil  
 
PostNapisane: 2018-06-15 09:28:00 
Funkiel Nówka

Dołączył(a): 2018-06-08 12:21:25
Posty: 6
Płeć: Mężczyzna
Obecne moto: Yamaha FZS 600 S2
Cześć. Po Twoim zapewnieniu nie zepsucia niczego, "poszedłem na całość" i spisałem te kody. Teraz pytanie, czy chodzi o jakieś konkretne? Mam tych kodów 21.
Zapytam jednak też inaczej. Wczoraj sytuacja była inna. Lampka "check" zaświeciła dopiero po rozgrzaniu się silnika do ponad 90 st./ C. Z tego co zaobserwowałem silnik generalnie pracuje w zakresie 90-98 st./C. Czasem po wyjeździe z miasta spada do 87 st./ C. Czy jest to norma czy raczej silnik się przegrzewa? Może w tej sytuacji świecenie lampki "check" sygnalizuje możliwości awarii silnika? Zaznaczam, że nie świeci czerwona kontrolka temperatury a po zatrzymaniu motoru i wzroście temperatury do ponad 100 st./C, włącza się wentylator. Z góry dziękuję i pozdrawiam. :)


Góra
 Zobacz profil  
 
PostNapisane: 2018-06-15 10:35:19 
Mistrz prostej

Dołączył(a): 2016-05-23 07:52:53
Posty: 197
Lokalizacja: Kraków
Płeć: Mężczyzna
Obecne moto: Fazer S2
To normalna temperatura pracy, potrafi w korku skoczyć chyba do 100-paru i wentylator schładza do 92 jeżeli dobrze pamiętam.
Z układem zapłonowym są błędy 30-33 z tego co pamiętam:
D: 30 = diagnosis of the ignition coil 1 cylinder;
D: 31 = diagnosis of the ignition coil cylinder 2;
D: 32 = diagnosis of the ignition coil 3 of the cylinder;
D: 33 = diagnosis of the ignition coil 4 cylinder;

Tutaj więcej:
https://www.motorcycle-manual.com/yamaha-fault-codes/


Góra
 Zobacz profil  
 
PostNapisane: 2018-06-15 12:08:50 
Funkiel Nówka

Dołączył(a): 2018-06-08 12:21:25
Posty: 6
Płeć: Mężczyzna
Obecne moto: Yamaha FZS 600 S2
Witam,
Podaję wartości dla wymienionych pozycji:
d30 = 00
d31 = 00
i o dziwo nie mam dla 32 i 33. Następny odczyt jaki był to:
d36 = 00
d37 = 00
Zaczynam się wgłębiać w tę "tajną" wiedzę o fazerce S2. Faktycznie parametry od 30 do 33 to cewki zapłonowe poszczególnych cylindrów, zaś od 36 do 39 to wtryskiwacze główne paliwa. Tylko dlaczego system diagnostyczny je pominął? Miałem ci ja starą fazerkę "jedynkę", to mi się zachciało "nowoczesności". Czyżby "zamienił stryjek siekierkę na kijek" ☺☺☺miało się sprawdzić?
Pozdrawiam.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 20 ]  Przejdź na stronę 1, 2  Następna strona


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Administracja forum: admin@motocykl.org